ISSUE:
You have trimmed a video (.mov) in Quicktime Pro application (or similar, commonly QTPro though) of its content or slate and it shows properly on your computer but not once uploaded to Wiredrive.
CAUSE:
When you upload files to Wiredrive, we upload based on the full file content. When you trim a file in Quicktime, it is only moving the start time of the file in the timecode. Desktops read start and end times and not full content time code. This does not remove the information before the selected start time.
This is because the HTML5 media player (used by Wiredrive and most common browsers) do not read timecode. They display all of the data in a file and since the slate is not being removed it will still show in Wiredrive, as we display media via HTML5.
SOLUTIONS:
To account for this when trimming slates or content in Quicktime try the Export button instead of Save As. This should remove the data from the file, so the slated content does not appear when uploaded to Wiredrive. This also applies to video and audio tracks. You must re-export the file to see the updates.
Alternatively, you should try another media encoder tool like premiere or media encoder to make these type of edits as this is a known discrepancy in the Quicktime Player trimmer.
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